eb298, web299, web300, web301, web306, web307, web308, web309, mail10, mail114, mail119, mail124 abnormal server behaviour
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 30, 2019 - 22:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 30, 2019 - 22:11 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 30, 2019 - 22:11 BST
Investigating
We are currently seeing abnormal behaviour on these servers specified, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted 3 months ago. Jun 30, 2019 - 21:49 BST