Access to Heart Internet Services
Incident Report for Heart Internet
Resolved
All sites which were not resolving earlier on today are now working.

If you encounter further problems please get in touch.
Posted 3 months ago. Sep 05, 2018 - 14:32 BST
Identified
Users can now log in to manage their Heart Internet accounts, however a small number of websites on our shared hosting servers may still be showing 503/403 errors when loading.

This is still being worked on and we hope to have things working soon.
Posted 3 months ago. Sep 05, 2018 - 12:43 BST
Investigating
We're aware that customers cannot currently log into their Heart Internet account at this moment in time.

Some websites on our shared hosting services may also be affected by this.

This is currently being investigated and we'll provide updates as soon as possible.
Posted 3 months ago. Sep 05, 2018 - 11:27 BST
This incident affected: Control Panels and Webservers.