Web177 - High Load
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 14, 2018 - 00:04 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 13, 2018 - 23:44 GMT
Investigating
We are currently experiencing high load on Web177, customers on this server may inexperience slow loading sites. We are working on getting this fixed as soon as possible, we apologise for any inconvenience caused.
Posted 6 months ago. Dec 13, 2018 - 22:49 GMT