web150, web151, web152 Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 10:10 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 13, 2018 - 09:00 GMT
Investigating
We're currently looking into reports of sites down on cluster 35 (web150, web151, web152).

We apologise for any inconvenience caused at this time.
Posted about 1 month ago. Nov 13, 2018 - 08:54 GMT