ImageMagick Removal - Shared Windows
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 10, 2017 - 16:16 BST
Identified
Following a recent security evaluation of the shared Windows platform we have identified several potential vulnerabilities in the third party application ImageMagick. As the application is deemed vulnerable we will be removing it from all systems with immediate effect. We apologize for any inconvenience this may cause.
Posted about 1 month ago. Jul 21, 2017 - 14:53 BST
This incident affected: Webservers.