Dedicated Servers connectivity issue
Incident Report for Heart Internet
Resolved
This has now been resolved.
Posted 2 months ago. Oct 07, 2017 - 15:00 BST
Update
We are still investigating this issue and it is currently with our Networks team for further investigation
Posted 2 months ago. Oct 07, 2017 - 14:10 BST
Update
This is currently still being investigated by our data centre, this looks like it may be network related issue, we will update with further information shortly.
Posted 2 months ago. Oct 07, 2017 - 11:13 BST
Update
This is currently still being investigated by our Datacentre, this looks like it may be affecting Linux based dedicated server as well, further information to follow.
Posted 2 months ago. Oct 07, 2017 - 09:39 BST
Investigating
We are currently having adverse performance on some dedicated servers and are investigating the causes.

This is primarily effecting Windows dedicated servers and customers will experience the inability to remotely connect via remote desktop. We are currently investigating this and hope to have an update soon, we apologise for any inconvenience caused.
Posted 2 months ago. Oct 07, 2017 - 08:20 BST