Web Hosting Service Disruption
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 11, 2017 - 20:56 BST
Investigating
11-09-17:18:56

We are currently aware of issues affecting three of our web clusters, websites affected will encounter errors such as: "503 Service Unavailable" and other 'Server-side' timeout responses.

Our System Administration team are actively looking into this and we expect to have this back to normal operation as soon as possible.

We apologise for the inconveniences caused by this disruption.
Posted Sep 11, 2017 - 18:57 BST