SSD VPS KVMHost "SSD85"
Incident Report for Heart Internet
Resolved
This incident has been resolved. Please contact support if you are still experiencing issues.
Posted 7 months ago. Feb 15, 2019 - 02:21 GMT
Identified
We're aware of an issue with the SSD VPS kvmhost "ssd85" and customers on this host may be experiencing issues with their VPS.
Our engineers are currently working on restoring service and we thank you for your patience.
Posted 7 months ago. Feb 15, 2019 - 01:57 GMT
This incident affected: VPS & Hybrid Servers.