web145, web146, web147, web148 abnormal servers performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 11:40 BST
Investigating
We are currently having adverse performance on these servers, and are investigating the causes.
We expect to have them back to normal operation soon, and apologise for any inconvenience caused.
Posted 2 months ago. Oct 03, 2018 - 08:19 BST
This incident affected: Webservers.