Cluster 43 (web239, web240, web241, web242) High Load
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 04, 2018 - 18:48 GMT
Investigating
We are seeing increased load on Cluster 43 (web239, web240, web241, web242) which may be affecting the performance of sites on these web servers. Our teams are working to resolve this as soon as possible.
Posted 10 days ago. Dec 04, 2018 - 17:51 GMT