Webmail Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 24, 2017 - 21:03 GMT
Update
One of our webmail servers is currently being rebuilt. Whilst this is offline the load balancer will ensure that services are online though slightly degraded.

We appreciate your patience, and apologise for the delay in updates on this matter and we'll do our best to keep you updated with any new information.
Posted 24 days ago. Nov 17, 2017 - 10:06 GMT
Identified
Our System Administrators have identified the issue with the Webmail service and are working on resolving this issue.

We thank you for your patience, and apologise for the inconvenience caused.
Posted 26 days ago. Nov 15, 2017 - 11:24 GMT
Investigating
We are currently seeing connectivity issues with the Webmail service. Our System Administrators have been notified about this issue and they are working on resolving it ASAP.

We apologise for the inconvenience caused by this.
Posted 27 days ago. Nov 14, 2017 - 12:34 GMT