Network Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 07, 2017 - 11:01 GMT
Investigating
We are receiving reports from customers regarding network connectivity issues to our Data Centre. We have informed our networks team and they are currently investigating this problem.

Most of the reports that we've had so far are coming in from Sky customers. We will keep you updated with more information.
Posted Nov 07, 2017 - 09:17 GMT