Kvmhost286 Abnormal Server Behaviour
Incident Report for Heart Internet
Resolved
Our team were able to identify the cause of this and bring the host back online.

We will be monitoring this over the next few hours.

We apologise for any inconvenience caused.
Posted 6 months ago. Mar 12, 2018 - 22:59 GMT
Investigating
We are currently seeing abnormal behaviour on this server, and are investigating the causes.
We expect to have it back to normal operation soon, and apologise for any inconvenience caused.
Posted 6 months ago. Mar 12, 2018 - 22:02 GMT
This incident affected: VPS & Hybrid Servers.