Heartinternet.uk is not available
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted 5 months ago. May 04, 2019 - 22:11 BST
Investigating
Currently the main Heart site and corresponding services, such as the customer login are currently not available. However hosted services such as websites and private servers are still working fine.


We are aware of this issue and are working to resolve this as quickly as possible.
Posted 5 months ago. May 04, 2019 - 20:53 BST
This incident affected: Control Panels.