kvmhost234 - abnormal server behaviour
Incident Report for Heart Internet
Resolved
13:10 - This has now been resolved.
Posted Mar 29, 2020 - 13:07 BST
Investigating
We are currently seeing abnormal behaviour on this specific server, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Mar 29, 2020 - 12:37 BST
This incident affected: VPS & Hybrid Servers.