Domain management
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 18:01 BST
Update
Some domain updates are still yet to be processed, we are continuing to monitor this to ensure full functionality is restored to all domains.
Posted Aug 09, 2021 - 15:53 BST
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Aug 09, 2021 - 13:51 BST
Investigating
We are aware of issues affecting updates to domain names. We are working to resolve this as soon as possible
Posted Aug 09, 2021 - 12:51 BST
This incident affected: Control Panels.