Windows Shared hosting - Azure Databases Issue
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 11:12 BST
Identified
We are aware of an issue where customers are unable to connect to Azure databases from shared windows hosting.

This is being investigated currently.
Posted Aug 13, 2020 - 10:50 BST
This incident affected: Webservers.