Database creation
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 12:33 BST
Investigating
We're aware of an issue with shared hosting affecting customers creating databases when attempting to install CMS'. We are currently investigating. Thanks for your patience.
Posted Oct 13, 2021 - 11:43 BST