Shared Hosting - web32, web33, web34, web35
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:09 BST
Identified
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 09:05 BST
Investigating
We're aware of an issue with the slow response on these web servers. We're working on it. Thank you for your patience.
Posted Sep 27, 2022 - 08:27 BST
This incident affected: Webservers.