Shared cPanel servers experiencing adverse performance
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 15:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 13:19 GMT
Investigating
We are currently seeing abnormal behaviour on these servers specified, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Mar 14, 2022 - 13:04 GMT
This incident affected: Webservers.