Windows Webserver Connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 11:45 BST
Identified
We are aware of problems affecting some of our Windows shared web servers. Our teams are working to fix this problem.
Posted Oct 28, 2021 - 11:09 BST
This incident affected: Webservers.