Dedicated Servers Incident
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 13:01 BST
Monitoring
Following the incident last night that affected a number of our dedicated servers, we can confirm that connectivity has been restored, and servers should see connectivity again. If your dedicated server is having issues booting up, please contact our support team.

Initial Incident:
https://www.heartstatus.uk/incidents/26gw5mv3lb03
Posted Oct 15, 2020 - 09:39 BST
This incident affected: Dedicated Servers.