FTP access - Windows hosting
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 14, 2021 - 08:11 GMT
Investigating
Some Windows hosting packages may be seeing issues with FTP access and also using the file manager, including potential connection errors and inability to view files once connected. We are currently investigating this issue.
Posted Mar 13, 2021 - 15:42 GMT
This incident affected: Control Panels and Webservers.