VPS Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted May 17, 2020 - 13:06 BST
Identified
ssd347 is now operational, we're continuing to investigate further issues with other hosts.
Posted May 17, 2020 - 12:11 BST
Investigating
We're aware of issues with connectivity to some of our Virtual Servers, specifically ssd347. Our engineers are investigating.
Posted May 17, 2020 - 11:41 BST
This incident affected: VPS & Hybrid Servers.