Windows Shared hosting (web200-223)
Incident Report for Heart Internet
Resolved
This issue is now resolved.
Posted Jul 21, 2021 - 14:06 BST
Identified
We're aware of an issue affecting mysql activity on Windows Shared hosting. This is being investigated, additional information will be provided when available.

We apologise for any inconvenience caused.
Posted Jul 21, 2021 - 13:42 BST
This incident affected: Webservers.