Some renewals failing using card payments
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:43 BST
Update
We are now aware that our payment gateway provider is seeing issues processing payments for new purchases and renewals. This has been reported to them, and we are waiting for a fix to be implemented.

Updates will be provided here as soon as possible.

If any services have been impacted please contact support for assistance.
Posted May 06, 2022 - 10:08 BST
Update
We are continuing to investigate this issue and some new purchases with Visa cards may also be affected. If any services have been impacted please contact support for assistance. Once this issue is marked as resolved outstanding automated renewals should be processed by us as normal and new purchases and transactions can be reattempted.
Posted May 05, 2022 - 17:01 BST
Update
We are continuing to investigate this issue and believe it to be specific to Visa cards at this time.
Posted May 05, 2022 - 11:46 BST
Investigating
We are currently seeing an unusual number of renewal payments failing with multiple card issuers, potentially affecting both Mastercard and Visa. We are currently investigating this.
Posted May 05, 2022 - 10:47 BST
This incident affected: Control Panels.