Nominet domain transfers
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 08:03 GMT
Investigating
We are experiencing some issues with transferring Nominet domains such as .co.uk and .uk into Heart Internet accounts. Symptoms include showing the domain name with a strikethrough in the basket and inability to proceed through the checkout. This is currently under investigation.
Posted Mar 25, 2021 - 23:45 GMT