HeartInternet account connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 23:59 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 13:59 GMT
Investigating
We are seeing some connectivity issues with customers logging into their HeartInternet account, this is taking excessive time and certain pages are loading slowly.

We are investigating the issue and will provide updates on the situation, we apologize for any inconvenience caused regard this.
Posted Dec 10, 2020 - 12:17 GMT
This incident affected: Control Panels.