Website security connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted May 07, 2020 - 20:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 19:10 BST
Investigating
We are seeing further connectivity issues when attempting to connect to the Website Security products, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused
Posted May 07, 2020 - 17:34 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 17:25 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 17:25 BST
Investigating
We are currently seeing connectivity issues when attempting to connect to the Website Security products, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted May 07, 2020 - 17:22 BST