Mail Forwarding Issues
Incident Report for Heart Internet
Resolved
This issue has been resolved, and forwarded mail is sending,
Posted Jul 16, 2020 - 22:53 BST
Monitoring
We believe that the underlying issue has been resolved and queued mail have started sending. We are continuing to monitor.
Posted Jul 16, 2020 - 20:04 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 18:51 BST
Investigating
We're investigating reports of mail forwarding failing to send. We'll provide updates as we have them.
Posted Jul 16, 2020 - 15:43 BST
This incident affected: Mailservers.