VPS - kvmhost332
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 09:25 BST
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2021 - 21:19 BST
Update
We will be performing some emergency maintenance on this host at 20:00 on the 29th May to help resolve the ongoing issues with this host. The downtime will be around 24 hours, we highly suggest that customers take their own backups of their VPS servers before the work is carried out, If you have any questions regarding this feel free to reach out to support.
Posted May 28, 2021 - 08:30 BST
Identified
We are currently aware of an issue affecting VPS' hosted on 'kvmhost332' that will require brief downtime for maintenance.

We apologise for any inconvenience caused.
Posted May 27, 2021 - 11:07 BST
This incident affected: VPS & Hybrid Servers.