Shared Hosting - web130, web131, web132, web133, web155, web156, web157
Incident Report for Heart Internet
Resolved
We've found the underlying cause affecting other servers including email, so to save confusion we are marking this incident as resolved and opening a new one.
Posted Apr 22, 2022 - 07:45 BST
Investigating
We are aware of an issue with the shared hosting web servers web130, web131, web132, web133, web155, web156, & web157. We are working on it, thank you for your patience.
Posted Apr 22, 2022 - 06:57 BST
This incident affected: Webservers.