Windows shared hosting unresponsive
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 16:14 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 14:33 GMT
Identified
We are currently seeing abnormal behaviour on these servers specified, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Dec 03, 2021 - 14:32 GMT
Investigating
We are currently investigating this issue.
Posted Dec 03, 2021 - 14:30 GMT
This incident affected: Webservers.