Mail Server SSL Warnings for Users
Incident Report for Heart Internet
Resolved
Please refer to the below guidance if you continue to have problems.
Posted May 21, 2021 - 17:24 BST
Identified
Users are likely to encounter an SSL Certificate Trust Warning when connecting to our mail servers using an aliased name such as `mail.youdomain.com`. This may be preventing you from connecting our mail servers to send/receive emails.

To get around this, you should connect to your mail server using its actual hostname, which will be something like `mail123.extendcp.co.uk`. Resellers can find this in their Reseller Control Centre reports section:
https://customer.heartinternet.uk/manage/packages-s.cgi

Alternatively, you can add an exception to the SSL Certificate via Keychain.

See below for more infromation:
https://www.heartinternet.uk/support/article/ssl-warning-on-apple-devices-when-connecting-to-mail-server.html
Posted Apr 29, 2021 - 17:10 BST
This incident affected: Mailservers.