Web 301,Web 302,Web 303,Web 304 - Sites unavailable
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 13:10 GMT
Investigating
We are aware with an issue where sites on these webservers are not loading.

We are investigating and will update this status once we have any further information.
Posted Feb 04, 2021 - 12:34 GMT
This incident affected: Webservers.