Latest generation dedicated servers - Dashboard shows status unknown
Incident Report for Heart Internet
Resolved
This has now been resolved. If an unknown status remains in the dashboard please restart the server at your convenience, which is expected to clear the status. Please contact support if issues persist.
Posted Oct 13, 2021 - 17:22 BST
Investigating
We are currently seeing issues with our latest generation dedicated servers, where the dashboard shows an unknown status and normal monitoring is not functioning. Requests such as reboot and recovery console may also fail.

We are currently investigating this issue.
Posted Oct 13, 2021 - 10:03 BST
This incident affected: Dedicated Servers.