cPanel Web Hosting issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 09:44 BST
Investigating
Customers may be experiencing issued logging into their cPanel web hosting management pages. This is being investigated and we hope to have this resolved as quickly as possible
Posted Sep 26, 2020 - 09:32 BST
This incident affected: Webservers.