VPS Control Panel connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 14:17 GMT
Investigating
We are aware that customers are unable to manage their VPS's via the control panel, the VPS's themselves should still be online and accessible, we are working on getting this resolved as quickly as possible.

We apologise for the inconvenience caused.
Posted Nov 02, 2020 - 18:23 GMT