Shared webserver connectivity
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 12:56 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2021 - 12:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2021 - 12:33 BST
Investigating
Some customers may be experiencing intermittent connectivity issues to web servers, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Jun 20, 2021 - 12:16 BST