Webmail connectivity issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 12:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 11:29 GMT
Investigating
It has been reported that customers are unable to access the webmail system, this is generating error messages, this is something we are aware of and working on resolving this as soon as possible.

We apologise for any inconvenience caused.
Posted Nov 20, 2019 - 10:59 GMT