Captcha page errors
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 18:36 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 18:15 GMT
Investigating
We are currently investigating a problem with the internal captcha page, this may prevent some customers from accessing their content management system backend.

We do apologise for any inconvenience caused regarding this.
Posted Feb 03, 2021 - 17:45 GMT