Shared Hosting Availability
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 17:15 GMT
Monitoring
We've fixed the issue, and we'll monitor for a little while. If your site is still not working, please inform our support team.
Posted Feb 03, 2021 - 15:26 GMT
Investigating
We are aware that some websites on our shared hosting platform (including resold accounts) may be returning errors at present. This is being investigated.
Posted Feb 03, 2021 - 14:49 GMT
This incident affected: Webservers.