Windows Shared Hosting Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 11:45 GMT
Investigating
We are investigating issues affecting our Windows Shared hosting platform. Customers may see abnormally slow loading times or connectivity issues.
Posted Dec 09, 2020 - 09:54 GMT
This incident affected: Webservers.