SSL Issuance and Installation Delays
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 19:34 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 18:05 GMT
Investigating
We are investigating delays surrounding the issuance and automatic installation of SSL certificates on our hosting platforms. Additional updates to follow.
Posted Jan 29, 2021 - 15:22 GMT