Shared Hosting - web193 / web194 / web195 / web196
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 07:50 BST
Identified
We're aware of an issue with the shared hosting webservers web193, web194, web195 & web196. We're working on it. Thanks for your patience.
Posted Oct 13, 2021 - 06:49 BST
This incident affected: Webservers.