web11, web12, web13, web14 abnormal server behavior
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 19:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 18:41 GMT
Investigating
We are currently seeing abnormal behavior on these servers specified, we are investigating and hope to get this working as soon as possible.

We apologise for any inconvenience caused.
Posted Nov 03, 2020 - 18:03 GMT