FTP Connectivity Issues
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 08:24 BST
Investigating
We are investigating reports of unstable/failing FTP connections. We apologise for any inconvenience caused at this time.
Posted Apr 17, 2021 - 08:09 BST
This incident affected: Webservers.