VPS connectivity issues on KVMHost11
Incident Report for Heart Internet
Resolved
This has now been resolved. All VPSs are now accessible again.
Posted Jan 09, 2020 - 15:26 GMT
Investigating
VPSs on KVMHost11 are currently experiencing some connectivity issues. We are currently investigating this matter and expect them to be back online shortly.
Posted Jan 09, 2020 - 14:39 GMT
This incident affected: VPS & Hybrid Servers.