Shared Hosting Platform - Websites & Email
Incident Report for Heart Internet
Resolved
This has now been resolved. If you are experiencing any connection issues please contact our support team who can investigate this further.
Posted Apr 22, 2022 - 13:39 BST
Monitoring
We have deployed a fix for this issue and will continue to monitor connectivity to the platform.
Posted Apr 22, 2022 - 11:32 BST
Identified
We have identified an issue causing intermittent connectivity issues to our shared hosting platform for some websites and emails. We are working on this as a priority, please bear with us. Thank you for your patience.
Posted Apr 22, 2022 - 07:48 BST
This incident affected: Webservers and Mailservers.