503 errors - web239, web240, web241, web242
Incident Report for Heart Internet
Resolved
This incident has been resolved.
Posted Oct 16, 2022 - 19:47 BST
Investigating
We are currently seeing 503 errors loading sites on web239, web240, web241 and web242. This is being investigated.
Posted Oct 16, 2022 - 18:42 BST
This incident affected: Webservers.